Vortex Launcher

Exception opening Launcher in debian 9 environment

In the Debian 9 environment, the Vortex OpenSplice Launcher tool will fail to open if the Vortex OpenSplice installation directory path is too long. Why does the Vortex OpenSplice launcher fail? The p...

Segmentation Fault When Starting Launcher

When starting the Vortex OpenSplice launchner on Ubuntu 16.04 (linux kernel 4.8.0-56) a segmentation fault is seen. Why does the Vortex OpenSplice launcher fail with a segmentation fault The reason yo...